{"action":"Upgrade plone to 5.0a1 or later.","affected":[{"fixed":"5.0a1","introduced":"0"}],"component":"plone","cve_ids":["CVE-2015-7293"],"ecosystem":"PyPI","epss":0.03042,"exploited":false,"fixed_versions":["5.0a1"],"ghsa_id":"GHSA-p3qm-44cf-f8qx","id":"tcs_01M5KG7BMYN97MHWJX1BDWWPB6","modified_at":"2026-06-10T17:01:31.959002249Z","published_at":"2017-09-25T21:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2017-51","https://www.exploit-db.com/exploits/38411/","https://pypi.python.org/pypi/plone4.csrffixes","https://plone.org/security/hotfix/20151006","http://packetstormsecurity.com/files/133889/Zope-Management-Interface-4.3.7-Cross-Site-Request-Forgery.html","https://github.com/advisories/GHSA-p3qm-44cf-f8qx"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2017-51","url":"https://osv.dev/vulnerability/PYSEC-2017-51"}],"summary":"Multiple cross-site request forgery (CSRF) vulnerabilities in Zope Management Interface 4.3.7 and earlier, and Plone before 5.x."}