{"action":"Upgrade plone to 4.0a1 or later.","affected":[{"fixed":"4.0a1","introduced":"3.3"},{"fixed":"4.1a1","introduced":"4.0"},{"fixed":"4.2a1","introduced":"4.1"},{"fixed":"4.3a1","introduced":"4.2"},{"fixed":"4.3.7","introduced":"4.3"},{"fixed":"5.0rc2","introduced":"5.0a1"}],"component":"plone","cve_ids":["CVE-2015-7316"],"ecosystem":"PyPI","epss":0.01417,"exploited":false,"fixed_versions":["4.0a1","4.1a1","4.2a1","4.3a1","4.3.7","5.0rc2"],"ghsa_id":"GHSA-vf8g-m3vq-6p4p","id":"tcs_01M5KG7BY7CB9A2MSBNGWZMA2Z","modified_at":"2026-06-10T17:02:43.031888528Z","published_at":"2017-09-25T17:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2017-53","https://plone.org/security/hotfix/20150910/non-persistent-xss-in-plone","https://github.com/plone/Products.CMFPlone/commit/3da710a2cd68587f0bf34f2e7ea1167d6eeee087","https://bugzilla.redhat.com/show_bug.cgi?id=1264788","http://www.openwall.com/lists/oss-security/2015/09/22/14","https://github.com/advisories/GHSA-vf8g-m3vq-6p4p"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2017-53","url":"https://osv.dev/vulnerability/PYSEC-2017-53"}],"summary":"Cross-site scripting (XSS) vulnerability in Plone 3.3.0 through 3.3.6, 4.0.0 through 4.0.10, 4.1.0 through 4.1.6, 4.2.0 through 4.2.7, 4.3.x before 4.3.7, and 5.0rc1."}