{"action":"Upgrade plone to 5.1a2 or later.","affected":[{"fixed":"5.1a2","introduced":"4.0"}],"component":"plone","cve_ids":["CVE-2016-4041"],"ecosystem":"PyPI","epss":0.01495,"exploited":false,"fixed_versions":["5.1a2"],"ghsa_id":"GHSA-qqgj-22gr-73vx","id":"tcs_01M5KG7C8SXGHDHV3KYP7DNHM9","modified_at":"2026-06-10T17:01:31.502756348Z","published_at":"2017-02-24T20:59:00Z","references":["https://osv.dev/vulnerability/PYSEC-2017-55","https://plone.org/security/hotfix/20160419/privilege-escalation-in-webdav","http://www.openwall.com/lists/oss-security/2016/04/20/1","https://github.com/advisories/GHSA-qqgj-22gr-73vx"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2017-55","url":"https://osv.dev/vulnerability/PYSEC-2017-55"}],"summary":"Plone 4.0 through 5.1a1 does not have security declarations for Dexterity content-related WebDAV requests, which allows remote attackers to gain webdav access via unspecified vectors."}