{"action":"Upgrade recurly to 2.0.5 or later.","affected":[{"fixed":"2.0.5","introduced":"2.0"},{"fixed":"2.1.16","introduced":"2.1"},{"fixed":"2.2.22","introduced":"2.2"},{"fixed":"2.3.1","introduced":"2.3"},{"fixed":"2.4.5","introduced":"2.4"},{"fixed":"2.5.1","introduced":"2.5"},{"fixed":"2.6.2","introduced":"2.6"}],"component":"recurly","cve_ids":["CVE-2017-0906"],"ecosystem":"PyPI","epss":0.02616,"exploited":false,"fixed_versions":["2.0.5","2.1.16","2.2.22","2.3.1","2.4.5","2.5.1","2.6.2"],"ghsa_id":"GHSA-38rv-5jqc-m2cv","id":"tcs_01M5KG7EPQSDNFSYTCC3VN8QS4","modified_at":"2023-11-08T03:58:40.982643Z","published_at":"2017-11-13T17:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2017-68","https://hackerone.com/reports/288635","https://github.com/recurly/recurly-client-python/commit/049c74699ce93cf126feff06d632ea63fba36742","https://dev.recurly.com/page/python-updates","https://github.com/advisories/GHSA-38rv-5jqc-m2cv"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2017-68","url":"https://osv.dev/vulnerability/PYSEC-2017-68"}],"summary":"The Recurly Client Python Library before 2.0.5, 2.1.16, 2.2.22, 2.3.1, 2.4.5, 2.5.1, 2.6.2 is vulnerable to a Server-Side Request Forgery vulnerability in the \"Resource.get\" method that could result i"}