{"action":"Upgrade tablib to 0.11.5 or later.","affected":[{"fixed":"0.11.5","introduced":"0"}],"component":"tablib","cve_ids":["CVE-2017-2810"],"ecosystem":"PyPI","epss":0.0487,"exploited":false,"fixed_versions":["0.11.5"],"ghsa_id":"GHSA-gcr6-rf47-jrgf","id":"tcs_01M5KG7M25355YDG2JE0587J4N","modified_at":"2023-11-08T03:59:19.918127Z","published_at":"2017-06-14T13:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2017-95","https://talosintelligence.com/vulnerability_reports/TALOS-2017-0307","http://www.securityfocus.com/bid/99076","https://security.gentoo.org/glsa/201811-18","https://github.com/advisories/GHSA-gcr6-rf47-jrgf"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"PYSEC-2017-95","url":"https://osv.dev/vulnerability/PYSEC-2017-95"},{"source":"nvd","source_id":"CVE-2017-2810","url":"https://nvd.nist.gov/vuln/detail/CVE-2017-2810"}],"summary":"An exploitable vulnerability exists in the Databook loading functionality of Tablib 0.11.4. A yaml loaded Databook can execute arbitrary python commands resulting in command execution. An attacker can"}