{"action":"Upgrade borgbackup to 1.1.3 or later.","affected":[{"fixed":"1.1.3","introduced":"1.1.0b1"}],"component":"borgbackup","cve_ids":["CVE-2017-15914"],"ecosystem":"PyPI","epss":0.01918,"exploited":false,"fixed_versions":["1.1.3"],"ghsa_id":"GHSA-8q8v-28rm-qw4w","id":"tcs_01M5KG7NZ9J9ZY1Q1H4MYZP7JG","modified_at":"2026-06-10T17:00:37.411137835Z","published_at":"2018-02-08T23:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2018-105","http://borgbackup.readthedocs.io/en/stable/changes.html#version-1-1-3-2017-11-27","https://github.com/advisories/GHSA-8q8v-28rm-qw4w"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2018-105","url":"https://osv.dev/vulnerability/PYSEC-2018-105"}],"summary":"Incorrect implementation of access controls allows remote users to override repository restrictions in Borg servers 1.1.x before 1.1.3."}