{"action":"Upgrade jubatus to 1.1.0 or later.","affected":[{"fixed":"1.1.0","introduced":"0"}],"component":"jubatus","cve_ids":["CVE-2018-0524"],"ecosystem":"PyPI","epss":0.02413,"exploited":false,"fixed_versions":["1.1.0"],"id":"tcs_01M5KG7R25DTH2Y6T48ZR86ZFM","modified_at":"2023-11-08T03:59:30.351623Z","published_at":"2018-03-09T16:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2018-114","https://jvn.jp/en/jp/JVN56132776/index.html","https://github.com/jubatus/jubatus/blob/master/ChangeLog.rst","https://pypi.org/project/jubatus","https://nvd.nist.gov/vuln/detail/CVE-2018-0524"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2018-114","url":"https://osv.dev/vulnerability/PYSEC-2018-114"}],"summary":"Jubatus 1.0.2 and earlier allows remote code execution via unspecified vectors."}