{"action":"Upgrade galaxy-app to 14.10.1 or later.","affected":[{"fixed":"14.10.1","introduced":"0"},{"fixed":"15.01","introduced":"15.0"}],"component":"galaxy-app","cve_ids":["CVE-2018-1000516"],"ecosystem":"PyPI","epss":0.01051,"exploited":false,"fixed_versions":["14.10.1","15.01"],"ghsa_id":"GHSA-qqr6-vm23-m488","id":"tcs_01M5KG7SKYV99YVFXVGXNQ5DXY","modified_at":"2026-07-13T16:15:23.932937520Z","published_at":"2018-06-26T16:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2018-149","https://galaxyproject.org/archive/dev-news-briefs/2015-01-13/#security"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"PYSEC-2018-149","url":"https://osv.dev/vulnerability/PYSEC-2018-149"}],"summary":"The Galaxy Project Galaxy version v14.10 contains a CWE-79: Improper Neutralization of Input During Web Page Generation vulnerability in Many templates used in the Galaxy server did not properly sanit"}