{"action":"Upgrade @payloadcms/plugin-form-builder to 3.90.0 or later.","affected":[{"fixed":"3.90.0","introduced":"0"},{"fixed":"4.0.0-canary.34","introduced":"4.0.0-canary.0"}],"component":"@payloadcms/plugin-form-builder","cve_ids":["CVE-2026-105857"],"ecosystem":"npm","epss":0.00429,"exploited":false,"fixed_versions":["3.90.0","4.0.0-canary.34"],"ghsa_id":"GHSA-r488-j9vj-wx3q","id":"tcs_01M5KG7V9PPX9817CN3HKQ0RK6","modified_at":"2026-10-07T20:45:04.338417618Z","published_at":"2026-10-07T20:28:33Z","references":["https://osv.dev/vulnerability/GHSA-r488-j9vj-wx3q","https://github.com/payloadcms/payload/security/advisories/GHSA-r488-j9vj-wx3q","https://nvd.nist.gov/vuln/detail/CVE-2026-105857","https://github.com/payloadcms/payload/commit/333b82b9f3e685fed6826c2e3270da79df8336c6","https://github.com/payloadcms/payload","https://github.com/payloadcms/payload/releases/tag/v3.90.0"],"severity":{"label":"critical","score":10},"sources":[{"source":"osv","source_id":"GHSA-r488-j9vj-wx3q","url":"https://osv.dev/vulnerability/GHSA-r488-j9vj-wx3q"}],"summary":"Payload Form Builder has an RCE issue"}