{"action":"Upgrade privacyidea to 2.23.2 or later.","affected":[{"fixed":"2.23.2","introduced":"0"}],"component":"privacyidea","cve_ids":["CVE-2018-1000809"],"ecosystem":"PyPI","epss":0.01689,"exploited":false,"fixed_versions":["2.23.2"],"ghsa_id":"GHSA-7qqv-r2q4-jxhm","id":"tcs_01M5KG7VEG6G4S2G5MWTFGKGSR","modified_at":"2023-11-08T03:59:40.255809Z","published_at":"2018-10-08T15:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2018-20","https://github.com/privacyidea/privacyidea/issues/1227","https://github.com/privacyidea/privacyidea/commit/a3edc09beffa2104f357fe24971ea3211ce40751","https://github.com/advisories/GHSA-7qqv-r2q4-jxhm"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2018-20","url":"https://osv.dev/vulnerability/PYSEC-2018-20"}],"summary":"privacyIDEA version 2.23.1 and earlier contains a Improper Input Validation vulnerability in token validation api that can result in Denial-of-Service. This attack appear to be exploitable via http re"}