{"action":"Upgrade pyopenssl to 17.5.0 or later.","affected":[{"fixed":"17.5.0","introduced":"0"}],"component":"pyopenssl","cve_ids":["CVE-2018-1000808"],"ecosystem":"PyPI","epss":0.01895,"exploited":false,"fixed_versions":["17.5.0"],"ghsa_id":"GHSA-2rcm-phc9-3945","id":"tcs_01M5KG7W6YNBKASYSDJBSF4T27","modified_at":"2023-11-08T03:59:40.194341Z","published_at":"2018-10-08T15:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2018-24","https://github.com/pyca/pyopenssl/pull/723","https://usn.ubuntu.com/3813-1/","https://access.redhat.com/errata/RHSA-2019:0085","http://lists.opensuse.org/opensuse-security-announce/2019-04/msg00014.html","https://github.com/advisories/GHSA-2rcm-phc9-3945"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2018-24","url":"https://osv.dev/vulnerability/PYSEC-2018-24"}],"summary":"Python Cryptographic Authority pyopenssl version Before 17.5.0 contains a CWE - 401 : Failure to Release Memory Before Removing Last Reference vulnerability in PKCS #12 Store that can result in Denial"}