{"action":"Upgrade jsuites to 5.0.1 or later.","affected":[{"fixed":"5.0.1","introduced":"0"}],"component":"jsuites","cve_ids":["CVE-2022-25979"],"ecosystem":"npm","epss":0.00617,"exploited":false,"fixed_versions":["5.0.1"],"ghsa_id":"GHSA-r4hg-4cpq-q57c","id":"tcs_01M5KG7WGZSTJ59HXCC2T32F5W","modified_at":"2023-11-08T04:08:53.125833Z","published_at":"2023-01-31T06:30:26Z","references":["https://osv.dev/vulnerability/GHSA-r4hg-4cpq-q57c","https://nvd.nist.gov/vuln/detail/CVE-2022-25979","https://github.com/jsuites/jsuites/issues/134","https://github.com/jsuites/jsuites/commit/b31770d5fe91684a00177f629aab933139c32d9f","https://github.com/jsuites/jsuites","https://security.snyk.io/vuln/SNYK-JAVA-ORGWEBJARSNPM-3253331","https://security.snyk.io/vuln/SNYK-JS-JSUITES-3226764"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-r4hg-4cpq-q57c","url":"https://osv.dev/vulnerability/GHSA-r4hg-4cpq-q57c"}],"summary":"jSuites subect to Cross-site Scripting"}