{"action":"Upgrade qutebrowser to 1.3.3 or later.","affected":[{"fixed":"1.3.3","introduced":"0.11.0"}],"component":"qutebrowser","cve_ids":["CVE-2018-1000559"],"ecosystem":"PyPI","epss":0.01496,"exploited":false,"fixed_versions":["1.3.3"],"ghsa_id":"GHSA-m4fw-77v7-924m","id":"tcs_01M5KG7WHD89985H66F6JZG3J9","modified_at":"2023-11-08T03:59:39.021146Z","published_at":"2018-06-26T16:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2018-26","https://github.com/qutebrowser/qutebrowser/issues/4011","https://github.com/qutebrowser/qutebrowser/commit/5a7869f2feaa346853d2a85413d6527c87ef0d9f","https://github.com/qutebrowser/qutebrowser/commit/4c9360237f186681b1e3f2a0f30c45161cf405c7","https://github.com/advisories/GHSA-m4fw-77v7-924m"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2018-26","url":"https://osv.dev/vulnerability/PYSEC-2018-26"}],"summary":"qutebrowser version introduced in v0.11.0 (1179ee7a937fb31414d77d9970bac21095358449) contains a Cross Site Scripting (XSS) vulnerability in history command, qute://history page that can result in Via"}