{"action":"Upgrade qutebrowser to 1.4.1 or later.","affected":[{"fixed":"1.4.1","introduced":"0"}],"component":"qutebrowser","cve_ids":["CVE-2018-10895"],"ecosystem":"PyPI","epss":0.01198,"exploited":false,"fixed_versions":["1.4.1"],"ghsa_id":"GHSA-wgmx-52ph-qqcw","id":"tcs_01M5KG7WPXYE5REK66C26FS87W","modified_at":"2023-11-08T03:59:44.485677Z","published_at":"2018-07-12T12:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2018-27","https://github.com/qutebrowser/qutebrowser/commit/43e58ac865ff862c2008c510fc5f7627e10b4660","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2018-10895","http://www.openwall.com/lists/oss-security/2018/07/11/7","https://github.com/advisories/GHSA-wgmx-52ph-qqcw"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2018-27","url":"https://osv.dev/vulnerability/PYSEC-2018-27"}],"summary":"qutebrowser before version 1.4.1 is vulnerable to a cross-site request forgery flaw that allows websites to access 'qute://*' URLs. A malicious website could exploit this to load a 'qute://settings/se"}