{"action":"Upgrade ansible to 1.2.1 or later.","affected":[{"fixed":"1.2.1","introduced":"0"}],"component":"ansible","cve_ids":["CVE-2013-2233"],"ecosystem":"PyPI","epss":0.01896,"exploited":false,"fixed_versions":["1.2.1"],"ghsa_id":"GHSA-9x6q-5423-w5v9","id":"tcs_01M5KG7YM71P1WQGCE87CEMVYG","modified_at":"2023-11-08T03:57:18.652358Z","published_at":"2018-05-04T20:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2018-36","https://www.ansible.com/security","https://github.com/ansible/ansible/issues/857","https://bugzilla.redhat.com/show_bug.cgi?id=980821","http://www.openwall.com/lists/oss-security/2013/07/02/6","http://www.openwall.com/lists/oss-security/2013/07/01/2","https://github.com/advisories/GHSA-9x6q-5423-w5v9"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2018-36","url":"https://osv.dev/vulnerability/PYSEC-2018-36"}],"summary":"Ansible before 1.2.1 makes it easier for remote attackers to conduct man-in-the-middle attacks by leveraging failure to cache SSH host keys."}