{"action":"Upgrade ansible to 2.2.0.0 or later.","affected":[{"fixed":"2.2.0.0","introduced":"0"}],"component":"ansible","cve_ids":["CVE-2016-8614"],"ecosystem":"PyPI","epss":0.02458,"exploited":false,"fixed_versions":["2.2.0.0"],"ghsa_id":"GHSA-cmwx-9m2h-x7v4","id":"tcs_01M5KG7YSS893QBTR9VKG0PA8X","modified_at":"2023-11-08T03:58:36.280847Z","published_at":"2018-07-31T21:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2018-37","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2016-8614","https://github.com/ansible/ansible-modules-core/pull/5357","https://github.com/ansible/ansible-modules-core/pull/5353","https://github.com/ansible/ansible-modules-core/issues/5237","http://www.securityfocus.com/bid/94108","https://github.com/advisories/GHSA-cmwx-9m2h-x7v4"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2018-37","url":"https://osv.dev/vulnerability/PYSEC-2018-37"}],"summary":"A flaw was found in Ansible before version 2.2.0. The apt_key module does not properly verify key fingerprints, allowing remote adversary to create an OpenPGP key which matches the short key ID and in"}