{"action":"Upgrade ansible to 2.2.0.0 or later.","affected":[{"fixed":"2.2.0.0","introduced":"0"}],"component":"ansible","cve_ids":["CVE-2016-8628"],"ecosystem":"PyPI","epss":0.03211,"exploited":false,"fixed_versions":["2.2.0.0"],"ghsa_id":"GHSA-jg4f-jqm5-4mgq","id":"tcs_01M5KG7YYZDBAT8TB6GGX7CEBK","modified_at":"2023-11-08T03:58:36.342434Z","published_at":"2018-07-31T20:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2018-38","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2016-8628","https://access.redhat.com/errata/RHSA-2016:2778","http://www.securityfocus.com/bid/94109","https://github.com/advisories/GHSA-jg4f-jqm5-4mgq"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2018-38","url":"https://osv.dev/vulnerability/PYSEC-2018-38"}],"summary":"Ansible before version 2.2.0 fails to properly sanitize fact variables sent from the Ansible controller. An attacker with the ability to create special variables on the controller could execute arbitr"}