{"action":"Upgrade django to 2.0.2 or later.","affected":[{"fixed":"2.0.2","introduced":"2.0"}],"component":"django","cve_ids":["CVE-2018-6188"],"ecosystem":"PyPI","epss":0.04845,"exploited":false,"fixed_versions":["2.0.2"],"ghsa_id":"GHSA-rf4j-j272-fj86","id":"tcs_01M5KG7Z9N37KPHAS162PGW3F7","modified_at":"2023-11-08T04:00:21.087397Z","published_at":"2018-02-05T03:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2018-4","https://www.djangoproject.com/weblog/2018/feb/01/security-releases/","http://www.securitytracker.com/id/1040422","https://usn.ubuntu.com/3559-1/","https://github.com/advisories/GHSA-rf4j-j272-fj86"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2018-4","url":"https://osv.dev/vulnerability/PYSEC-2018-4"}],"summary":"django.contrib.auth.forms.AuthenticationForm in Django 2.0 before 2.0.2, and 1.11.8 and 1.11.9, allows remote attackers to obtain potentially sensitive information by leveraging data exposure from the"}