{"action":"Upgrade django-anymail to 1.4 or later.","affected":[{"fixed":"1.4","introduced":"0.2"}],"component":"django-anymail","cve_ids":["CVE-2018-1000089"],"ecosystem":"PyPI","epss":0.01219,"exploited":false,"fixed_versions":["1.4"],"ghsa_id":"GHSA-qh9x-mc42-vg4g","id":"tcs_01M5KG80C6GA0CRDCWZ6E6AYW6","modified_at":"2023-11-08T03:59:34.466210Z","published_at":"2018-03-13T15:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2018-46","https://github.com/anymail/django-anymail/releases/tag/v1.4","https://github.com/anymail/django-anymail/commit/1a6086f2b58478d71f89bf27eb034ed81aefe5ef","https://github.com/advisories/GHSA-qh9x-mc42-vg4g"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"PYSEC-2018-46","url":"https://osv.dev/vulnerability/PYSEC-2018-46"},{"source":"nvd","source_id":"CVE-2018-1000089","url":"https://nvd.nist.gov/vuln/detail/CVE-2018-1000089"}],"summary":"Anymail django-anymail version version 0.2 through 1.3 contains a CWE-532, CWE-209 vulnerability in WEBHOOK_AUTHORIZATION setting value that can result in An attacker with access to error logs could f"}