{"action":"Upgrade moin to 1.9.10 or later.","affected":[{"fixed":"1.9.10","introduced":"0"}],"component":"moin","cve_ids":["CVE-2017-5934"],"ecosystem":"PyPI","epss":0.0194,"exploited":false,"fixed_versions":["1.9.10"],"ghsa_id":"GHSA-42fp-4hm3-j8r7","id":"tcs_01M5KG80GF28FA5MGVHSECHV7V","modified_at":"2023-11-08T03:59:23.405418Z","published_at":"2018-10-15T19:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2018-47","https://github.com/moinwiki/moin-1.9/commit/70955a8eae091cc88fd9a6e510177e70289ec024","http://moinmo.in/SecurityFixes","http://lists.opensuse.org/opensuse-security-announce/2018-10/msg00024.html","https://www.debian.org/security/2018/dsa-4318","https://lists.debian.org/debian-lts-announce/2018/10/msg00007.html","https://usn.ubuntu.com/3794-1/","https://github.com/advisories/GHSA-42fp-4hm3-j8r7"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2018-47","url":"https://osv.dev/vulnerability/PYSEC-2018-47"}],"summary":"Cross-site scripting (XSS) vulnerability in the link dialogue in GUI editor in MoinMoin before 1.9.10 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors."}