{"action":"Upgrade flask-admin to 1.5.3 or later.","affected":[{"fixed":"1.5.3","introduced":"0"}],"component":"flask-admin","cve_ids":["CVE-2018-16516"],"ecosystem":"PyPI","epss":0.01224,"exploited":false,"fixed_versions":["1.5.3"],"ghsa_id":"GHSA-894g-6j7q-2hx6","id":"tcs_01M5KG81ZGG3G275KQDDNK564C","modified_at":"2023-11-08T04:00:01.239033Z","published_at":"2018-09-05T14:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2018-54","https://github.com/flask-admin/flask-admin/pull/1699","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/ZU2VKULURVXEU4YFTLMBQGYMPSXQ4MBN/","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/UJIYCWIH3BRLI2QNC53CQXLKVP27X7EH/","https://github.com/advisories/GHSA-894g-6j7q-2hx6"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"PYSEC-2018-54","url":"https://osv.dev/vulnerability/PYSEC-2018-54"},{"source":"nvd","source_id":"CVE-2018-16516","url":"https://nvd.nist.gov/vuln/detail/CVE-2018-16516"}],"summary":"helpers.py in Flask-Admin 1.5.2 has Reflected XSS via a crafted URL."}