{"action":"Upgrade ansible to 2.2.1.0 or later.","affected":[{"fixed":"2.2.1.0","introduced":"0"}],"component":"ansible","cve_ids":["CVE-2016-8647"],"ecosystem":"PyPI","epss":0.0144,"exploited":false,"fixed_versions":["2.2.1.0"],"ghsa_id":"GHSA-x4cm-m36h-c6qj","id":"tcs_01M5KG82JVSF3BNSWZE77DQPZH","modified_at":"2023-11-08T03:58:36.649665Z","published_at":"2018-07-26T14:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2018-58","https://github.com/ansible/ansible-modules-core/pull/5388","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2016-8647","https://access.redhat.com/errata/RHSA-2017:1685","https://github.com/advisories/GHSA-x4cm-m36h-c6qj"],"severity":{"label":"medium","score":4.9},"sources":[{"source":"osv","source_id":"PYSEC-2018-58","url":"https://osv.dev/vulnerability/PYSEC-2018-58"},{"source":"nvd","source_id":"CVE-2016-8647","url":"https://nvd.nist.gov/vuln/detail/CVE-2016-8647"}],"summary":"An input validation vulnerability was found in Ansible's mysql_user module before 2.2.1.0, which may fail to correctly change a password in certain circumstances. Thus the previous password would stil"}