{"action":"Upgrade parse-server to 4.10.16 or later.","affected":[{"fixed":"4.10.16","introduced":"0"},{"fixed":"5.2.7","introduced":"5.0.0"}],"component":"parse-server","cve_ids":["CVE-2022-39231"],"ecosystem":"npm","epss":0.00525,"exploited":false,"fixed_versions":["4.10.16","5.2.7"],"ghsa_id":"GHSA-r657-33vp-gp22","id":"tcs_01M5KG868Y56Z4SYR0KXXAM124","modified_at":"2023-12-06T01:02:32.933077Z","published_at":"2022-09-21T20:43:57Z","references":["https://osv.dev/vulnerability/GHSA-r657-33vp-gp22","https://github.com/parse-community/parse-server/security/advisories/GHSA-r657-33vp-gp22","https://nvd.nist.gov/vuln/detail/CVE-2022-39231","https://github.com/parse-community/parse-server/commit/8c8ec715739e0f851338cfed794409ebac66c51b","https://github.com/parse-community/parse-server","https://github.com/parse-community/parse-server/releases/tag/4.10.16","https://github.com/parse-community/parse-server/releases/tag/5.2.7"],"severity":{"label":"low","score":3.7},"sources":[{"source":"osv","source_id":"GHSA-r657-33vp-gp22","url":"https://osv.dev/vulnerability/GHSA-r657-33vp-gp22"}],"summary":"parse-server auth adapter app ID validation can be circumvented"}