{"action":"Upgrade eve to 0.7.5 or later.","affected":[{"fixed":"0.7.5","introduced":"0"}],"component":"eve","cve_ids":["CVE-2018-8097"],"ecosystem":"PyPI","epss":0.06252,"exploited":false,"fixed_versions":["0.7.5"],"ghsa_id":"GHSA-8jxq-75rw-fhj9","id":"tcs_01M5KG86NKJ6QKP36VM469W8X7","modified_at":"2023-11-08T04:00:25.713396Z","published_at":"2018-03-14T12:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2018-8","https://github.com/pyeve/eve/issues/1101","https://github.com/pyeve/eve/commit/f8f7019ffdf9b4e05faf95e1f04e204aa4c91f98","https://github.com/advisories/GHSA-8jxq-75rw-fhj9"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2018-8","url":"https://osv.dev/vulnerability/PYSEC-2018-8"}],"summary":"io/mongo/parser.py in Eve (aka pyeve) before 0.7.5 allows remote attackers to execute arbitrary code via Code Injection in the where parameter."}