{"action":"Upgrade linotp to 2.11.1 or later.","affected":[{"fixed":"2.11.1","introduced":"0"}],"component":"linotp","cve_ids":["CVE-2019-12887"],"ecosystem":"PyPI","epss":0.01173,"exploited":false,"fixed_versions":["2.11.1"],"ghsa_id":"GHSA-rqg8-xjp2-pg9w","id":"tcs_01M5KG8B0XMV9BA0P4BDZ2ZY1P","modified_at":"2026-06-10T17:01:58.405511898Z","published_at":"2019-06-27T14:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2019-103","https://www.linotp.org/CVE-2019-12887.txt","https://github.com/advisories/GHSA-rqg8-xjp2-pg9w"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2019-103","url":"https://osv.dev/vulnerability/PYSEC-2019-103"}],"summary":"KeyIdentity LinOTP before 2.10.5.3 has Incorrect Access Control (issue 1 of 2)."}