{"action":"Upgrade github.com/openpubkey/opkssh to 0.5.0 or later.","affected":[{"fixed":"0.5.0","introduced":"0"}],"component":"github.com/openpubkey/opkssh","cve_ids":["CVE-2025-4658"],"ecosystem":"Go","epss":0.0034,"exploited":false,"fixed_versions":["0.5.0"],"ghsa_id":"GHSA-56wx-66px-9j66","id":"tcs_01M5KG8ERRYM1ZGK150103E22F","modified_at":"2026-03-03T04:56:33.643285Z","published_at":"2025-05-15T20:00:12Z","references":["https://osv.dev/vulnerability/GO-2025-3680","https://github.com/openpubkey/opkssh/security/advisories/GHSA-56wx-66px-9j66","https://nvd.nist.gov/vuln/detail/CVE-2025-4658"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GO-2025-3680","url":"https://osv.dev/vulnerability/GO-2025-3680"},{"source":"nvd","source_id":"CVE-2025-4658","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-4658"}],"summary":"OPKSSH Vulnerable to Authentication Bypass in github.com/openpubkey/opkssh"}