{"action":"Upgrade django to 1.11.23 or later.","affected":[{"fixed":"1.11.23","introduced":"1.11"},{"fixed":"2.1.11","introduced":"2.1"},{"fixed":"2.2.4","introduced":"2.2"}],"component":"django","cve_ids":["CVE-2019-14234"],"ecosystem":"PyPI","epss":0.47694,"exploited":false,"fixed_versions":["2.1.11","1.11.23","2.2.4"],"ghsa_id":"GHSA-6r97-cj55-9hrq","id":"tcs_01M5KG8G0RDVFFC3ABM02MBHCW","modified_at":"2023-11-08T04:01:09.403667Z","published_at":"2019-08-09T13:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2019-13","https://www.djangoproject.com/weblog/2019/aug/01/security-releases/","https://docs.djangoproject.com/en/dev/releases/security/","https://groups.google.com/forum/#!topic/django-announce/jIoju2-KLDs","https://seclists.org/bugtraq/2019/Aug/15","https://www.debian.org/security/2019/dsa-4498","http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00025.html","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/STVX7X7IDWAH5SKE6MBMY3TEI6ZODBTK/","https://security.netapp.com/advisory/ntap-20190828-0002/","https://security.gentoo.org/glsa/202004-17","https://github.com/advisories/GHSA-6r97-cj55-9hrq"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2019-13","url":"https://osv.dev/vulnerability/PYSEC-2019-13"}],"summary":"An issue was discovered in Django 1.11.x before 1.11.23, 2.1.x before 2.1.11, and 2.2.x before 2.2.4. Due to an error in shallow key transformation, key and index lookups for django.contrib.postgres.f"}