{"action":"Upgrade apache-airflow to 1.9.0 or later.","affected":[{"fixed":"1.9.0","introduced":"0"}],"component":"apache-airflow","cve_ids":["CVE-2017-15720"],"ecosystem":"PyPI","epss":0.02532,"exploited":false,"fixed_versions":["1.9.0"],"ghsa_id":"GHSA-8fg4-j562-mjrc","id":"tcs_01M5KG8JZKC0D6N2P075GTG1JK","modified_at":"2023-11-08T03:58:58.793337Z","published_at":"2019-01-23T17:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2019-147","https://lists.apache.org/thread.html/ade4d54ebf614f68dc81a08891755e60ea58ba88e0209233eeea5f57@%3Cdev.airflow.apache.org%3E","https://github.com/advisories/GHSA-8fg4-j562-mjrc"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"PYSEC-2019-147","url":"https://osv.dev/vulnerability/PYSEC-2019-147"},{"source":"nvd","source_id":"CVE-2017-15720","url":"https://nvd.nist.gov/vuln/detail/CVE-2017-15720"}],"summary":"In Apache Airflow 1.8.2 and earlier, an authenticated user can execute code remotely on the Airflow webserver by creating a special object."}