{"action":"Upgrade bodhi to 3.3.0 or later.","affected":[{"fixed":"3.3.0","introduced":"0"}],"component":"bodhi","cve_ids":["CVE-2017-1002152"],"ecosystem":"PyPI","epss":0.0079,"exploited":false,"fixed_versions":["3.3.0"],"ghsa_id":"GHSA-h896-6hcp-gj6c","id":"tcs_01M5KG8KX73NAYEBA84CQ0KR7B","modified_at":"2026-06-10T17:00:37.280311941Z","published_at":"2019-01-10T21:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2019-150","https://github.com/fedora-infra/bodhi/issues/1740","https://github.com/advisories/GHSA-h896-6hcp-gj6c"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2019-150","url":"https://osv.dev/vulnerability/PYSEC-2019-150"}],"summary":"Bodhi 2.9.0 and lower is vulnerable to cross-site scripting resulting in code injection caused by incorrect validation of bug titles."}