{"action":"Upgrade notebook to 5.7.6 or later.","affected":[{"fixed":"5.7.6","introduced":"0"}],"component":"notebook","cve_ids":["CVE-2019-9644"],"ecosystem":"PyPI","epss":0.01531,"exploited":false,"fixed_versions":["5.7.6"],"ghsa_id":"GHSA-hhx8-cr55-qcxx","id":"tcs_01M5KG8NPBQVA0CC98E8J7YZWM","modified_at":"2026-07-13T16:43:23.435196835Z","published_at":"2019-03-12T09:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2019-159","https://github.com/jupyter/notebook/compare/f3f00df...05aa4b2","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/UP5RLEES2JBBNSNLBR65XM6PCD4EMF7D/","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/VMDPJBVXOVO6LYGAT46VZNHH6JKSCURO/","https://github.com/advisories/GHSA-hhx8-cr55-qcxx"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2019-159","url":"https://osv.dev/vulnerability/PYSEC-2019-159"}],"summary":"An XSSI (cross-site inclusion) vulnerability in Jupyter Notebook before 5.7.6 allows inclusion of resources on malicious pages when visited by users who are authenticated with a Jupyter server. Access"}