{"action":"Upgrade hapi to 11.1.3 or later.","affected":[{"fixed":"11.1.3","introduced":"0"}],"component":"hapi","cve_ids":["CVE-2015-9241"],"ecosystem":"npm","epss":0.02102,"exploited":false,"fixed_versions":["11.1.3"],"ghsa_id":"GHSA-rc8h-3fv6-pxv8","id":"tcs_01M5KG8R3KXHMJPK989NQK5M0W","modified_at":"2023-11-08T03:58:04.430817Z","published_at":"2018-06-07T19:43:15Z","references":["https://osv.dev/vulnerability/GHSA-rc8h-3fv6-pxv8","https://nvd.nist.gov/vuln/detail/CVE-2015-9241","https://github.com/jfhbrook/node-ecstatic/pull/179","https://github.com/hapijs/hapi/commit/aab2496e930dce5ee1ab28eecec94e0e45f03580","https://github.com/advisories/GHSA-rc8h-3fv6-pxv8","https://www.npmjs.com/advisories/63"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-rc8h-3fv6-pxv8","url":"https://osv.dev/vulnerability/GHSA-rc8h-3fv6-pxv8"}],"summary":"Denial of Service in hapi"}