{"action":"Upgrade connect to 2.14.0 or later.","affected":[{"fixed":"2.14.0","introduced":"0"}],"component":"connect","cve_ids":["CVE-2018-3717"],"ecosystem":"npm","epss":0.01306,"exploited":false,"fixed_versions":["2.14.0"],"ghsa_id":"GHSA-rch9-xh7r-mqgw","id":"tcs_01M5KG8S2QBG45YVB7Z759Y077","modified_at":"2023-11-08T04:00:16.936418Z","published_at":"2018-07-26T15:08:05Z","references":["https://osv.dev/vulnerability/GHSA-rch9-xh7r-mqgw","https://nvd.nist.gov/vuln/detail/CVE-2018-3717","https://github.com/JacksonTian/anywhere/issues/33#issuecomment-366527448","https://github.com/senchalabs/connect/commit/6d5dd30075d2bc4ee97afdbbe3d9d98d8d52d74b","https://hackerone.com/reports/309394","https://hackerone.com/reports/309641","https://github.com/advisories/GHSA-rch9-xh7r-mqgw","https://www.npmjs.com/advisories/584","https://www.npmjs.com/advisories/595"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-rch9-xh7r-mqgw","url":"https://osv.dev/vulnerability/GHSA-rch9-xh7r-mqgw"}],"summary":"Cross-Site Scripting in connect"}