{"action":"Upgrade flask to 1.0 or later.","affected":[{"fixed":"1.0","introduced":"0"}],"component":"flask","cve_ids":["CVE-2019-1010083"],"ecosystem":"PyPI","epss":0.01832,"exploited":false,"fixed_versions":["1.0"],"ghsa_id":"GHSA-5wv5-4vpf-pj6m","id":"tcs_01M5KG8SKS0MMS544CMQCT38G3","modified_at":"2023-11-08T04:00:40.602062Z","published_at":"2019-07-17T14:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2019-179","https://www.palletsprojects.com/blog/flask-1-0-released/","https://github.com/advisories/GHSA-5wv5-4vpf-pj6m"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2019-179","url":"https://osv.dev/vulnerability/PYSEC-2019-179"}],"summary":"The Pallets Project Flask before 1.0 is affected by: unexpected memory usage. The impact is: denial of service. The attack vector is: crafted encoded JSON data. The fixed version is: 1. NOTE: this may"}