{"action":"Upgrade layui to 2.7.5 or later.","affected":[{"fixed":"2.7.5","introduced":"0"}],"component":"layui","cve_ids":["CVE-2023-50550"],"ecosystem":"npm","epss":0.00283,"exploited":false,"fixed_versions":["2.7.5"],"ghsa_id":"GHSA-rcvr-8whx-3m5p","id":"tcs_01M5KG8VP885H7RCW8N0N5AD4Z","modified_at":"2024-01-08T15:55:06Z","published_at":"2023-12-30T18:30:35Z","references":["https://osv.dev/vulnerability/GHSA-rcvr-8whx-3m5p","https://nvd.nist.gov/vuln/detail/CVE-2023-50550","https://gitee.com/layui/layui/issues/I8M1C2","https://gitee.com/layui/layui/issues?utf8=%E2%9C%93&state=all&issue_search=xss","https://github.com/layui/layui"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-rcvr-8whx-3m5p","url":"https://osv.dev/vulnerability/GHSA-rcvr-8whx-3m5p"}],"summary":"Layui cross-site scripting (XSS) vulnerability"}