{"action":"Upgrade splunk-sdk to 1.6.6 or later.","affected":[{"fixed":"1.6.6","introduced":"0"}],"component":"splunk-sdk","cve_ids":["CVE-2019-5729"],"ecosystem":"PyPI","epss":0.00702,"exploited":false,"fixed_versions":["1.6.6"],"ghsa_id":"GHSA-f58w-649r-qjr9","id":"tcs_01M5KG8YQRTASWJQ5J6SYHSWQC","modified_at":"2023-11-08T04:01:37.141304Z","published_at":"2019-03-21T16:01:00Z","references":["https://osv.dev/vulnerability/PYSEC-2019-203","https://www.splunk.com/view/SP-CAAAQAD","https://github.com/advisories/GHSA-f58w-649r-qjr9"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2019-203","url":"https://osv.dev/vulnerability/PYSEC-2019-203"}],"summary":"Splunk-SDK-Python before 1.6.6 does not properly verify untrusted TLS server certificates, which could result in man-in-the-middle attacks."}