{"action":"Upgrade tensorflow to 1.7.1 or later.","affected":[{"fixed":"1.7.1","introduced":"0"}],"component":"tensorflow","cve_ids":["CVE-2018-10055"],"ecosystem":"PyPI","epss":0.00531,"exploited":false,"fixed_versions":["1.7.1"],"ghsa_id":"GHSA-q492-f7gr-27rp","id":"tcs_01M5KG8YXG2R4SR3P87Z8W9BR4","modified_at":"2023-11-08T03:59:42.779716Z","published_at":"2019-04-24T17:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2019-204","https://github.com/tensorflow/tensorflow/blob/master/tensorflow/security/advisory/tfsa-2018-006.md","https://github.com/advisories/GHSA-q492-f7gr-27rp"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2019-204","url":"https://osv.dev/vulnerability/PYSEC-2019-204"}],"summary":"Invalid memory access and/or a heap buffer overflow in the TensorFlow XLA compiler in Google TensorFlow before 1.7.1 could cause a crash or read from other parts of process memory via a crafted config"}