{"action":"Upgrade tensorflow to 1.7.1 or later.","affected":[{"fixed":"1.7.1","introduced":"0"}],"component":"tensorflow","cve_ids":["CVE-2018-7575"],"ecosystem":"PyPI","epss":0.00614,"exploited":false,"fixed_versions":["1.7.1"],"ghsa_id":"GHSA-mw6v-crh8-8533","id":"tcs_01M5KG8Z2CB75K1FM01NR19QKY","modified_at":"2023-11-08T04:00:23.059640Z","published_at":"2019-04-24T21:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2019-205","https://github.com/tensorflow/tensorflow/blob/master/tensorflow/security/advisory/tfsa-2018-004.md","https://github.com/advisories/GHSA-mw6v-crh8-8533"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2019-205","url":"https://osv.dev/vulnerability/PYSEC-2019-205"}],"summary":"Google TensorFlow 1.7.x and earlier is affected by a Buffer Overflow vulnerability. The type of exploitation is context-dependent."}