{"action":"Upgrade tensorflow to 1.7.1 or later.","affected":[{"fixed":"1.7.1","introduced":"0"}],"component":"tensorflow","cve_ids":["CVE-2018-8825"],"ecosystem":"PyPI","epss":0.00743,"exploited":false,"fixed_versions":["1.7.1"],"ghsa_id":"GHSA-frxx-2m33-6wcr","id":"tcs_01M5KG8ZHZ0CK5RM7DS2RTBXEH","modified_at":"2023-11-08T04:00:29.890783Z","published_at":"2019-04-23T21:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2019-208","https://github.com/tensorflow/tensorflow/blob/master/tensorflow/security/advisory/tfsa-2018-003.md","https://github.com/advisories/GHSA-frxx-2m33-6wcr"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2019-208","url":"https://osv.dev/vulnerability/PYSEC-2019-208"}],"summary":"Google TensorFlow 1.7 and below is affected by: Buffer Overflow. The impact is: execute arbitrary code (local)."}