{"action":"Upgrade fuxa-server to 1.3.1 or later.","affected":[{"fixed":"1.3.1","introduced":"1.3.0"}],"component":"fuxa-server","cve_ids":["CVE-2026-43947"],"ecosystem":"npm","epss":0.00911,"exploited":false,"fixed_versions":["1.3.1"],"ghsa_id":"GHSA-rg3m-cfq7-g6h6","id":"tcs_01M5KG8ZMSQ1KWBCT5PC41EJE8","modified_at":"2026-05-27T00:11:27.229833Z","published_at":"2026-05-26T23:44:52Z","references":["https://osv.dev/vulnerability/GHSA-rg3m-cfq7-g6h6","https://github.com/frangoteam/FUXA/security/advisories/GHSA-rg3m-cfq7-g6h6","https://github.com/frangoteam/FUXA/pull/2260","https://github.com/frangoteam/FUXA/commit/78534da61a91613712b44bb63c8d7da8c5df5ca4","https://github.com/frangoteam/FUXA","https://github.com/frangoteam/FUXA/releases/tag/v1.3.1"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-rg3m-cfq7-g6h6","url":"https://osv.dev/vulnerability/GHSA-rg3m-cfq7-g6h6"}],"summary":"FUXA Vulnerable to Unauthenticated Remote Code Execution via Script Test Mode Authorization Bypass"}