{"action":"Upgrade @backstage/plugin-techdocs-backend to 2.2.4 or later.","affected":[{"fixed":"2.2.4","introduced":"0"}],"component":"@backstage/plugin-techdocs-backend","cve_ids":["CVE-2026-106489"],"ecosystem":"npm","epss":0.00289,"exploited":false,"fixed_versions":["2.2.4"],"ghsa_id":"GHSA-rg9r-hr7g-5gc2","id":"tcs_01M5KG90R4G07H21MMMGF2ARHK","modified_at":"2026-10-07T18:15:13.176895630Z","published_at":"2026-10-07T18:00:06Z","references":["https://osv.dev/vulnerability/GHSA-rg9r-hr7g-5gc2","https://github.com/backstage/backstage/security/advisories/GHSA-rg9r-hr7g-5gc2","https://nvd.nist.gov/vuln/detail/CVE-2026-106489","https://github.com/backstage/backstage/commit/bf6bbf7326ada7d96d7b2c4ebc4a71546106f311","https://github.com/backstage/backstage","https://github.com/backstage/backstage/releases/tag/v1.54.6"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-rg9r-hr7g-5gc2","url":"https://osv.dev/vulnerability/GHSA-rg9r-hr7g-5gc2"}],"summary":"Backstage: Improper authorization enforcement for TechDocs static content"}