{"action":"Upgrade apache-airflow to 1.10.3b1 or later.","affected":[{"fixed":"1.10.3b1","introduced":"0"}],"component":"apache-airflow","cve_ids":["CVE-2019-0229"],"ecosystem":"PyPI","epss":0.01563,"exploited":false,"fixed_versions":["1.10.3b1"],"ghsa_id":"GHSA-w6j4-3gh2-9f5j","id":"tcs_01M5KG90YH6XR26S5NNKM8SPXH","modified_at":"2023-11-08T04:00:32.279532Z","published_at":"2019-04-10T20:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2019-215","https://lists.apache.org/thread.html/2de387213d45bc626d27554a1bde7b8c67d08720901f82a50b6f4231@%3Cdev.airflow.apache.org%3E","http://www.openwall.com/lists/oss-security/2019/04/10/6","http://www.securityfocus.com/bid/107869","https://github.com/advisories/GHSA-w6j4-3gh2-9f5j"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2019-215","url":"https://osv.dev/vulnerability/PYSEC-2019-215"}],"summary":"A number of HTTP endpoints in the Airflow webserver (both RBAC and classic) did not have adequate protection and were vulnerable to cross-site request forgery attacks."}