{"action":"Upgrade recommender-xblock to 1.3.1 or later.","affected":[{"fixed":"1.3.1","introduced":"0"}],"component":"recommender-xblock","cve_ids":["CVE-2018-20858"],"ecosystem":"PyPI","epss":0.00855,"exploited":false,"fixed_versions":["1.3.1"],"ghsa_id":"GHSA-3j5x-7ccf-ppgm","id":"tcs_01M5KG91MA2BMYA6X69TJQGPNH","modified_at":"2023-11-08T04:00:13.014875Z","published_at":"2019-08-09T16:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2019-219","https://groups.google.com/forum/#!topic/openedx-announce/SF8Sn6MuUTg","https://github.com/edx/RecommenderXBlock/pull/2","https://github.com/advisories/GHSA-3j5x-7ccf-ppgm"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2019-219","url":"https://osv.dev/vulnerability/PYSEC-2019-219"}],"summary":"Recommender before 2018-07-18 allows XSS."}