{"action":"Upgrade tensorflow-cpu to 1.7.1 or later.","affected":[{"fixed":"1.7.1","introduced":"0"}],"component":"tensorflow-cpu","cve_ids":["CVE-2018-7575"],"ecosystem":"PyPI","epss":0.00614,"exploited":false,"fixed_versions":["1.7.1"],"ghsa_id":"GHSA-mw6v-crh8-8533","id":"tcs_01M5KG92R8QCFRM78M7BZT65HX","modified_at":"2023-11-08T04:00:23.059640Z","published_at":"2019-04-24T21:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2019-223","https://github.com/tensorflow/tensorflow/blob/master/tensorflow/security/advisory/tfsa-2018-004.md"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2019-223","url":"https://osv.dev/vulnerability/PYSEC-2019-223"}],"summary":"Google TensorFlow 1.7.x and earlier is affected by a Buffer Overflow vulnerability. The type of exploitation is context-dependent."}