{"action":"Upgrade tensorflow-cpu to 1.7.0rc0 or later.","affected":[{"fixed":"1.7.0rc0","introduced":"0"}],"component":"tensorflow-cpu","cve_ids":["CVE-2018-7576"],"ecosystem":"PyPI","epss":0.00457,"exploited":false,"fixed_versions":["1.7.0rc0"],"ghsa_id":"GHSA-jfq2-rj7f-9gvf","id":"tcs_01M5KG92WYBJRGCVZF8KCZ64N2","modified_at":"2023-11-08T04:00:23.121639Z","published_at":"2019-04-23T21:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2019-224","https://github.com/tensorflow/tensorflow/blob/master/tensorflow/security/advisory/tfsa-2018-002.md"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2019-224","url":"https://osv.dev/vulnerability/PYSEC-2019-224"}],"summary":"Google TensorFlow 1.6.x and earlier is affected by: Null Pointer Dereference. The type of exploitation is: context-dependent."}