{"action":"Upgrade tensorflow-cpu to 1.12.2 or later.","affected":[{"fixed":"1.12.2","introduced":"0"}],"component":"tensorflow-cpu","cve_ids":["CVE-2019-9635"],"ecosystem":"PyPI","epss":0.00476,"exploited":false,"fixed_versions":["1.12.2"],"ghsa_id":"GHSA-mfg7-x5m7-6p8w","id":"tcs_01M5KG93GHF1W4M5H69A7ZYHG0","modified_at":"2023-11-08T04:01:47.223987Z","published_at":"2019-04-24T17:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2019-228","https://github.com/tensorflow/tensorflow/blob/master/tensorflow/security/advisory/tfsa-2019-001.md"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2019-228","url":"https://osv.dev/vulnerability/PYSEC-2019-228"}],"summary":"NULL pointer dereference in Google TensorFlow before 1.12.2 could cause a denial of service via an invalid GIF file."}