{"action":"Upgrade tensorflow-gpu to 1.7.1 or later.","affected":[{"fixed":"1.7.1","introduced":"0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2018-7575"],"ecosystem":"PyPI","epss":0.00614,"exploited":false,"fixed_versions":["1.7.1"],"ghsa_id":"GHSA-mw6v-crh8-8533","id":"tcs_01M5KG940ND8MD0ATEC4DCKSMG","modified_at":"2026-06-10T17:02:43.206479372Z","published_at":"2019-04-24T21:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2019-230","https://github.com/tensorflow/tensorflow/blob/master/tensorflow/security/advisory/tfsa-2018-004.md","https://github.com/advisories/GHSA-mw6v-crh8-8533"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2019-230","url":"https://osv.dev/vulnerability/PYSEC-2019-230"}],"summary":"Google TensorFlow 1.7.x and earlier is affected by a Buffer Overflow vulnerability. The type of exploitation is context-dependent."}