{"action":"Upgrade tensorflow-gpu to 1.7.0rc0 or later.","affected":[{"fixed":"1.7.0rc0","introduced":"0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2018-7576"],"ecosystem":"PyPI","epss":0.00457,"exploited":false,"fixed_versions":["1.7.0rc0"],"ghsa_id":"GHSA-jfq2-rj7f-9gvf","id":"tcs_01M5KG945F0J18T0NBEX8P1RCW","modified_at":"2026-06-10T17:02:43.194311338Z","published_at":"2019-04-23T21:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2019-231","https://github.com/tensorflow/tensorflow/blob/master/tensorflow/security/advisory/tfsa-2018-002.md","https://github.com/advisories/GHSA-jfq2-rj7f-9gvf"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2019-231","url":"https://osv.dev/vulnerability/PYSEC-2019-231"}],"summary":"Google TensorFlow 1.6.x and earlier is affected by: Null Pointer Dereference. The type of exploitation is: context-dependent."}