{"action":"Upgrade validator to 1.1.0 or later.","affected":[{"fixed":"1.1.0","introduced":"0"}],"component":"validator","cve_ids":["CVE-2013-7452"],"ecosystem":"npm","epss":0.02041,"exploited":false,"fixed_versions":["1.1.0"],"ghsa_id":"GHSA-rh6c-q938-3r9q","id":"tcs_01M5KG94C7KNGWXT88KY4V1P8D","modified_at":"2023-11-08T03:57:29.425588Z","published_at":"2017-10-24T18:33:36Z","references":["https://osv.dev/vulnerability/GHSA-rh6c-q938-3r9q","https://nvd.nist.gov/vuln/detail/CVE-2013-7452","https://github.com/advisories/GHSA-rh6c-q938-3r9q"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-rh6c-q938-3r9q","url":"https://osv.dev/vulnerability/GHSA-rh6c-q938-3r9q"}],"summary":"Moderate severity vulnerability that affects validator"}