{"action":"Upgrade tensorflow-gpu to 1.12.2 or later.","affected":[{"fixed":"1.12.2","introduced":"0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2019-9635"],"ecosystem":"PyPI","epss":0.00476,"exploited":false,"fixed_versions":["1.12.2"],"ghsa_id":"GHSA-mfg7-x5m7-6p8w","id":"tcs_01M5KG94TQZ27W43MMC81DRPJT","modified_at":"2026-06-10T17:02:43.573188246Z","published_at":"2019-04-24T17:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2019-235","https://github.com/tensorflow/tensorflow/blob/master/tensorflow/security/advisory/tfsa-2019-001.md","https://github.com/advisories/GHSA-mfg7-x5m7-6p8w"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2019-235","url":"https://osv.dev/vulnerability/PYSEC-2019-235"}],"summary":"NULL pointer dereference in Google TensorFlow before 1.12.2 could cause a denial of service via an invalid GIF file."}