{"action":"Upgrade ansible to 2.8.4 or later.","affected":[{"fixed":"2.8.4","introduced":"2.8.0"}],"component":"ansible","cve_ids":["CVE-2019-10217"],"ecosystem":"PyPI","epss":0.01868,"exploited":false,"fixed_versions":["2.8.4"],"ghsa_id":"GHSA-p75j-wc34-527c","id":"tcs_01M5KG97VPN3SRNQ02Z3F7J475","modified_at":"2023-11-08T04:00:43.347494Z","published_at":"2019-11-25T16:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2019-3","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2019-10217","https://github.com/ansible/ansible/issues/56269","https://github.com/ansible/ansible/pull/59427","http://lists.opensuse.org/opensuse-security-announce/2020-04/msg00021.html","http://lists.opensuse.org/opensuse-security-announce/2020-04/msg00026.html","https://github.com/advisories/GHSA-p75j-wc34-527c"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2019-3","url":"https://osv.dev/vulnerability/PYSEC-2019-3"}],"summary":"A flaw was found in ansible 2.8.0 before 2.8.4. Fields managing sensitive data should be set as such by no_log feature. Some of these fields in GCP modules are not set properly. service_account_conten"}